Jump to content

Archived

This topic is now archived and is closed to further replies.

HeadstrongWolf

Who Here Is Good With Hacking Game Consoles?

Recommended Posts

So like, I know a lot of you don't do this kinda shit, but I don't know where else to go other than a separate forum, and I don't feel like making an account for someone to tell me to "use the search function before making a new thread".

 

Anyway, my siblings got a Wii U for Christmas and I googled some shit and found out that the vWii installed on it can be softmodded as well. So I installed the HBC and got some wads installed. I've been trying to get USB Loader GX to work, but it doesn't want to. Like, I plug in my External HD and it just whirrrrs. It doesn't detected it. I've tried multiple USB ports.

 

I've tried d2x-v10-beta53-alt-vWii and 52, but neither want to work with the loader.

Plus, whenever I go into the options for USB Loader GX, It's really glitchy and usually won't let me return to the main screen or even bring up the home menu, resulting in me having to cut the power.

 

Any ideas?

 

 

UPDATE: I just tried WiiFlow and it only gives me the option of selecting my SD / NAND.

So I'm guessing the vWii is having trouble detecting my USB.

UPDATE 2: I just tried a different usb and it can detect THAT one, however USB loader freezes upon startup...

UPDATE 3: I was wrong. Neither USB works.

I'll look into it later, but I'm beyond frustrated.

Share this post


Link to post
Share on other sites

×
×
  • Create New...